closing tag is in template navbar
timefactors watches



TZ-UK Fundraiser
Results 1 to 12 of 12

Thread: Tapatalk - as reliable as a 1980s Jaguar

  1. #1
    Craftsman FrontierGibberish's Avatar
    Join Date
    Feb 2016
    Location
    Wantage, UK
    Posts
    644

    Tapatalk - as reliable as a 1980s Jaguar

    Anyone else finding the app constantly imploding? Cripplingly slow, getting logged out ten times a day so SC and so on disappear etc.

  2. #2
    Master blackal's Avatar
    Join Date
    Mar 2012
    Location
    Scottish Borders
    Posts
    4,821
    Quote Originally Posted by FrontierGibberish View Post
    Anyone else finding the app constantly imploding? Cripplingly slow, getting logged out ten times a day so SC and so on disappear etc.
    I only use it for uploading pics, but of late - they keep on failing to upload.

    installed Tapatalk on ipad now. - which seems to cope better.

  3. #3
    Craftsman FrontierGibberish's Avatar
    Join Date
    Feb 2016
    Location
    Wantage, UK
    Posts
    644
    Yep. Uploading photos totally random. Like the whole thing is wired with 1970s Lucas electrics.

  4. #4
    Master DMC102's Avatar
    Join Date
    Apr 2015
    Location
    Berkshire
    Posts
    1,452
    I've noticed a few similar problems in the last couple of days but I'm not sure that the issue lies with Tapatalk, as other forums I access using it have been unaffected.

  5. #5
    Master sish101's Avatar
    Join Date
    Jul 2017
    Location
    County Durham
    Posts
    3,064
    I had similar issues last week using the Android app. Uninstalling and reinstalling made no difference. In the end I cleared the Tapatalk application cache, logged back in and it's been fine since.

    Sent through the ether by diddling with radio waves

  6. #6
    Craftsman FrontierGibberish's Avatar
    Join Date
    Feb 2016
    Location
    Wantage, UK
    Posts
    644
    Quote Originally Posted by sish101 View Post
    I had similar issues last week using the Android app. Uninstalling and reinstalling made no difference. In the end I cleared the Tapatalk application cache, logged back in and it's been fine since.

    Sent through the ether by diddling with radio waves
    Ah-ha! Thank you.


    Sent from my iPhone using Tapatalk

  7. #7
    Quote Originally Posted by FrontierGibberish View Post
    Ah-ha! Thank you.


    Sent from my iPhone using Tapatalk
    Just tried that, made no difference for me , sadly, but thanks for the hint.

  8. #8
    Master daveyw's Avatar
    Join Date
    Sep 2013
    Location
    London
    Posts
    1,878
    Iím having problems since I did last iPhone software update. I didnít know about clearing a cache on app, Iíll try that

  9. #9
    Usually fine, itís been rubbish on my iPhone for the last few weeks. Glad itís not just me!


    Sent from my iPhone using Tapatalk

  10. #10
    Master IAmATeaf's Avatar
    Join Date
    Nov 2011
    Location
    NW London
    Posts
    4,559
    Itís been very slow for me on my iPhone with frequent hangs when the app has to be closed.

    They do have a forum where you can report issues but you hardly get a reply.

    I think their servers are simply overloaded as a lot of traffic gets directed via their servers.

  11. #11
    Grand Master Saint-Just's Avatar
    Join Date
    Apr 2007
    Location
    Ashford, Kent
    Posts
    24,884
    I emailed them because of the image issue. I received this answer within 24 hours:

    Thank you for contacting Tapatalk, and thanks for reporting this.
    We are currently experiencing some slowness on the image upload server, hence the issue.
    Our technical team is looking into it and will have it sorted as soon as possible.

    Apologies for any inconvenience this is causing!

    Chris
    Tapatalk Support
    'Against stupidity, the gods themselves struggle in vain' - Schiller.

  12. #12
    Master
    Join Date
    Jun 2019
    Location
    Deepest darkest South Wales.
    Posts
    3,243
    Tapatalk running with no problem on my phone (Samsung, android). That is, apart from sometimes having to try to load an image a couple of times, but it's always been like that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Do Not Sell My Personal Information