closing tag is in template navbar
Time Factors Watches



TZ-UK Fundraiser
Results 1 to 4 of 4

Thread: Tapatalk issue ?

  1. #1
    Master
    Join Date
    Feb 2010
    Location
    Cheshire
    Posts
    1,475

    Tapatalk issue ?

    Anyone else having trouble logging into the app from an iPhone tonight ? The app threw me out a couple of hours ago and will no longer recognise my log in. Working fine on this old iPad however !


    Sent from my iPad using Tapatalk

  2. #2
    Craftsman SydR's Avatar
    Join Date
    Nov 2019
    Location
    Lothian.
    Posts
    521
    Working fine on both my iPhone and iPad.

  3. #3
    Grand Master wileeeeeey's Avatar
    Join Date
    Jan 2017
    Location
    N/A
    Posts
    11,039
    Had this before on Android. Deleted the app and reinstalled. Worked fine after

  4. #4
    Master
    Join Date
    Feb 2010
    Location
    Cheshire
    Posts
    1,475
    Deleted app twice now, reinstalled and gone for the password reset option, which was a success apparently. Tried to open app after reset and still taking me to log-in procedure, new password entered and the recurring system message that nothing matches is shown. Working fine for most of today, now its starting to get on my bloody nerves !

    EDIT: Seems to be back now
    Last edited by Gomers; 26th May 2021 at 20:58.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Do Not Sell My Personal Information