closing tag is in template navbar
Time Factors Watches



TZ-UK Fundraiser
Results 1 to 6 of 6

Thread: TZUK Browsing Issues

  1. #1
    Master
    Join Date
    May 2010
    Location
    UK
    Posts
    9,771

    TZUK Browsing Issues

    I browse TZUK via Safari on an iPad Pro (the big one), using an adblocker (AdBlock Plus).

    I have noticed for the last few weeks that photos in posts often donít display at all (after spending ages wondering why idiots were making posts without attaching images, then realised they just arenít displaying for me!).

    Anyone else had this, or knows how I can correct it? It never used to be an issue.


    Also, in the last 2 weeks or so, lots of threads are slow to load, in particular the ones with many pages. Never used to happen.

    Any clues?

  2. #2
    Master Seiko7A38's Avatar
    Join Date
    Jan 2010
    Location
    S.W. England
    Posts
    3,137
    It's not just you. I browse TZ-UK using a Windows laptop and Chrome with AdBlock Plus.

    I suspect it's connected with this thread: Ads/Pop up proliferation? - started on 1st April.

    As you land on the forum, or move between sub-fora, watch the (pop-ups blocked) counter under the ADB icon.

    AdBlock's having to work quite hard, which is what's slowing down the browsing experience.

  3. #3
    Grand Master andrewcregan's Avatar
    Join Date
    Dec 2011
    Location
    Highlands, Scotland
    Posts
    11,591
    I donít attempt to block the adverts, and end up never noticing them.
    Everything loads up super fast

  4. #4
    Master
    Join Date
    May 2010
    Location
    UK
    Posts
    9,771
    Do you guys seem to be missing photos though?

    Many threads dont make sense when there's no photos (and not even an 'X' or failed to load symbol - just absence of any posted images). I thought the posting quality was going downhill until I realised!

  5. #5
    Master
    Join Date
    May 2016
    Location
    South East
    Posts
    1,157
    I browse also using a big IPad Pro- I donít use ad blocker and pictures show fine for me, to be honest I donít really even notice the pop ups anymore, just got used to them.

  6. #6
    Master
    Join Date
    May 2010
    Location
    UK
    Posts
    9,771
    OK, might have to disable the ad blocker then.

    I found the ads too intrusive and they affected the formatting of the way the threads were displayed, but it may be a bigger issue to not be able to see missing photos etc, and better to live with the ads.

    Thanks all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Do Not Sell My Personal Information