closing tag is in template navbar
timefactors watches



TZ-UK Fundraiser
Results 1 to 4 of 4

Thread: Quick question for networking experts

  1. #1
    Craftsman
    Join Date
    Nov 2012
    Location
    london
    Posts
    624

    Quick question for networking experts

    I've just added a 10gbe fiber card to my server, and it works fine with my 10gb switch. Is there any point in leaving the built in 1gbe ports connected to the separate 1gb switch? If I have both 10gbe and 1gbe, do I have to specify to the server which link to use as default or will it always use the faster connection?

  2. #2
    Craftsman Arcam's Avatar
    Join Date
    Apr 2017
    Location
    Manchester
    Posts
    915
    I presume your 10gb switch is patched into your 1GB one so no need to have a 1GB link from your server as well, it could depending on how the card and ports are set up use both but it really is not needed and would be better with just the 10gb link active.

    Sent from my SM-N960F using Tapatalk

  3. #3
    Craftsman
    Join Date
    Nov 2012
    Location
    london
    Posts
    624
    Yes, the 10gb switch is patched to the 1gb one, and I'm not using any link aggregation, so I'll just leave the 10gb connection. Thanks for confirming :)

  4. #4
    Craftsman Arcam's Avatar
    Join Date
    Apr 2017
    Location
    Manchester
    Posts
    915
    Quote Originally Posted by amii21 View Post
    Yes, the 10gb switch is patched to the 1gb one, and I'm not using any link aggregation, so I'll just leave the 10gb connection. Thanks for confirming :)
    You are very welcome.

    Sent from my SM-N960F using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Do Not Sell My Personal Information