closing tag is in template navbar
timefactors watches



TZ-UK Fundraiser
Results 1 to 12 of 12

Thread: Mobile internet help

  1. #1

    Mobile internet help

    My iPhone 7 is showing a 4G signal but apps that use data such as WhatsApp/Safari are not working. Calls and texts are fine. If I connect to my home WiFi WhatsApp/Safari still do not work. However, if I use my phone as a hotspot the device that connects to it (iPad) can use the internet/data!

    My carrier is 3 mobile and their website indicates that there are UK network issues but this doesnít explain why I can connect my phone to WiFi. I have tried putting my phone in airplane mode in case the 4G indication was preventing it using WiFi but this did not make a difference.

    The above is driving me bonkers, any suggestions?

  2. #2
    I get similar when connected to 4g in certain areas , namely Reading station.

    Try setting mobile data to 3G only and see if that helps.

    Settings-mobile data- mobile data options-voice and data- 3g


    Sent from my iPhone using TZ-UK mobile app

  3. #3
    In airplane mode wi-fi wonít work either.


    Sent from my iPhone using Tapatalk

  4. #4
    Quote Originally Posted by Kingstepper View Post
    In airplane mode wi-fi wonít work either.


    Sent from my iPhone using Tapatalk
    Ah, 🙄

  5. #5
    Quote Originally Posted by sjedwardz View Post
    I get similar when connected to 4g in certain areas , namely Reading station.

    Try setting mobile data to 3G only and see if that helps.

    Settings-mobile data- mobile data options-voice and data- 3g


    Sent from my iPhone using TZ-UK mobile app
    His has been the same in Glasgow, Stansted, Ely and Newmarket within the last 24 hours, all in areas that I can usually access 4G. Itís the fact that I canít use internet on the phone but can if I use the phone hotspot that really confuses me.

  6. #6
    Master
    Join Date
    Dec 2010
    Location
    NW Leics
    Posts
    5,586
    Do you have an anti-virus or firewall app running?

  7. #7
    Grand Master Seamaster73's Avatar
    Join Date
    Jun 2006
    Location
    Scottish Riviera
    Posts
    15,494
    Try resetting network settings.

  8. #8
    Master Rod's Avatar
    Join Date
    Jun 2003
    Location
    Co. Durham
    Posts
    8,134
    Quote Originally Posted by Seamaster73 View Post
    Try resetting network settings.
    If that's the APN settings yes try deleting and reset those

  9. #9
    I went to settings and the VPN button was behaving very strangely, wouldn't let me turn it off. I use tunnel bear so i checked the app which said the VPN was off, i deleted tunnel bear and everything is now working perfectly, coincidence?

    Thanks for all the input.

  10. #10
    Quote Originally Posted by tommyboy View Post
    I went to settings and the VPN button was behaving very strangely, wouldn't let me turn it off. I use tunnel bear so i checked the app which said the VPN was off, i deleted tunnel bear and everything is now working perfectly, coincidence?

    Thanks for all the input.
    Iíve had very similar issues with my iPad and iPhone, using Nord, usually opening the Nord app , turning it on and off again works.

  11. #11
    Master bobbee's Avatar
    Join Date
    Jun 2016
    Location
    Cossethay, England
    Posts
    6,791
    Blog Entries
    3
    Apparently, 3 are having UK-wide problems yet again. Mine keeps going on and off too, so share the missus' wifi connection.

    https://www.express.co.uk/life-style...ing-issues/amp

  12. #12
    Master
    Join Date
    Aug 2013
    Location
    Mid Glamorgan
    Posts
    3,740
    Iím with three and Iím having issues too. I canít connect to my iPad from my iPhone using WiFi, only Bluetooth.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Do Not Sell My Personal Information