closing tag is in template navbar
timefactors watches



TZ-UK Fundraiser
Results 1 to 16 of 16

Thread: Odd grey bars?

  1. #1
    Master
    Join Date
    Mar 2009
    Location
    North Wilts
    Posts
    1,262

    Odd grey bars?

    Anyone else suddenly getting these? I have an inch deep grey bar at the base of any TZ screen and a cm or so down the RHS. There is a close X on the RHS but it returns as soon as you link to another page.
    The clock is no longer operational so I assume its a setting thing but I have it on 2 separate PCs now.
    I'd quite like them gone.
    Thanks
    David

  2. #2
    Grand Master number2's Avatar
    Join Date
    Jul 2011
    Location
    North and South.
    Posts
    19,933
    They are adverts top and bottom of the page, they infected both my windows 10 machines at the same time.
    "Once is happenstance. Twice is coincidence. The third time it's enemy action."

  3. #3
    Master Onelasttime's Avatar
    Join Date
    Oct 2014
    Location
    Everywhere, yet nowhere...
    Posts
    6,956
    Yep, I was getting these but enabled uBlock Origin in Firefox Add-ons Manager and it fixed it.

    Still suffering on iPad and iPhone though.

  4. #4
    Master
    Join Date
    Mar 2009
    Location
    North Wilts
    Posts
    1,262
    U block origin does indeed solve the issue. Thanks

  5. #5
    Master
    Join Date
    Jun 2006
    Location
    Petersfield, Hampshire
    Posts
    5,367
    The boss might not appreciate you blocking them, the forum needs to be paid for!

  6. #6
    Use Brave browser it blocks all adverts, plus they don't sell your browsing history to 3rd parties.

  7. #7
    Craftsman
    Join Date
    Dec 2015
    Location
    swansea uk
    Posts
    298
    Quote Originally Posted by Vanguard View Post
    Use Brave browser it blocks all adverts, plus they don't sell your browsing history to 3rd parties.
    Thanks for the heads up, I am going to try that myself. I get a different issue where some threads I click on don't open correctly.

    It seems to be if someone puts any price value in the thread title, really strange.

  8. #8
    Just in case you don't want support Googles bid to take over the world

    https://brave.com/BLO342

  9. #9
    Master
    Join Date
    Mar 2009
    Location
    North Wilts
    Posts
    1,262
    Quote Originally Posted by Jeremy67 View Post
    The boss might not appreciate you blocking them, the forum needs to be paid for!
    Fair point but I'm not seeing the ads just grey bars. Worst of all situations.

  10. #10
    Craftsman
    Join Date
    Jun 2018
    Location
    dunfermline fife
    Posts
    400
    Quote Originally Posted by DavidL View Post
    Fair point but I'm not seeing the ads just grey bars. Worst of all situations.
    Me too and as far as Im aware my iPad has no Adblock running?
    In the meantime I just keep hitting the X.

  11. #11
    Master
    Join Date
    Aug 2010
    Location
    Kent
    Posts
    4,863
    Quote Originally Posted by Pitfitter View Post
    Me too and as far as Im aware my iPad has no Adblock running?
    In the meantime I just keep hitting the X.
    Same here

  12. #12
    Journeyman
    Join Date
    Aug 2009
    Location
    Cheshire
    Posts
    238
    Quote Originally Posted by lewie View Post
    Same here
    And here, for the last couple of days. I noticed that Id been logged out as well, so had to log in again and then the blank grey boxes started.

  13. #13
    Quote Originally Posted by DavidL View Post
    Fair point but I'm not seeing the ads just grey bars. Worst of all situations.

    I've got an ad telling me to get a TV licence, I have one, so not a very well targeted! It took ages to load properly and sits Square in the middle of the grey bar which is now blocking a chunk of every screen.


    Ads aren't bad but bad implementation of ads is.

  14. #14
    Grand Master magirus's Avatar
    Join Date
    Nov 2003
    Location
    Up North hinny
    Posts
    31,377
    I've also had this for a few days, on iPhone, iPad and Mac. This on Safari and Firefox on Mac with Ublock running, and on iCab on the phone and pad with the iCab filters running.

  15. #15
    Craftsman
    Join Date
    Aug 2015
    Location
    Leeds, West Yorkshire, UK
    Posts
    904
    Quote Originally Posted by BaBa View Post
    And here, for the last couple of days. I noticed that Id been logged out as well, so had to log in again and then the blank grey boxes started.
    Me Too

  16. #16
    Journeyman
    Join Date
    Jul 2018
    Location
    UK
    Posts
    87
    Never noticed the grey edges. Thought they are part of page design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •