closing tag is in template navbar
timefactors watches



TZ-UK Fundraiser
Results 1 to 7 of 7

Thread: Have you tried turning it off and on again?

  1. #1
    Master Onelasttime's Avatar
    Join Date
    Oct 2014
    Location
    Everywhere, yet nowhere...
    Posts
    6,536

    Have you tried turning it off and on again?

    This is so brilliantly surreal, but it's true

    https://twitter.com/NumbersMuncher/s...27175394410498
    Last edited by Onelasttime; 24th June 2019 at 16:45.

  2. #2
    Master
    Join Date
    Jun 2006
    Location
    Petersfield, Hampshire
    Posts
    5,235
    Your Avatar is perfect for this video. I wonder how much a little button would have added to the manufacturing cost?

  3. #3
    Spooky the firmware is 2.8 eh????

  4. #4
    Master IAmATeaf's Avatar
    Join Date
    Nov 2011
    Location
    NW London
    Posts
    3,883

    Have you tried turning it off and on again?

    Reminds me of when Sheldon and Howard tried to reset their drone in The Big Bang Theory.

  5. #5
    To be fair on GE they need to avoid anyone inadvertently resetting them when a child plays around with the light switch.

  6. #6
    Master
    Join Date
    May 2005
    Location
    Cheshire, UK
    Posts
    4,349
    Going through similar things every six months or so with my WIFI plug - every time the beard and sandals crew change "only one thing " in the app it totally ****s up my plug - it's a reall ballache and they don't even broadcast you a note to say that you need to do anything - you just find out when you are miles away from home and the ****ing things don't work. It's a bag of shi*

    rant over

    B

  7. #7
    Master
    Join Date
    Oct 2013
    Location
    Southampton, UK
    Posts
    3,890
    Well that is 2+8+2+8+2+8+2+8+2+2+2+2+2+8+2+8+2+8 seconds of my life that I will never get back....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •