closing tag is in template navbar
timefactors watches



TZ-UK Fundraiser
Results 1 to 7 of 7

Thread: New iPad forum log in problems

  1. #1
    Master Onelasttime's Avatar
    Join Date
    Oct 2014
    Location
    Everywhere, yet nowhere...
    Posts
    6,185

    New iPad forum log in problems

    Long story short, I sent our iPad Mini for a battery service and Apple replaced the iPad so I received a new one yesterday. I installed the back up and updated to iOS 12.4 and started using it.

    It soon became apparent that none of the saved passwords and usernames had crossed over to the new device. However, most of them I can remember except one. I know the username and was pretty sure I remembered the password but no. This is where it gets frustrating – when I click Forgotten Password, and fill in my email and username, it keeps saying it doesn't recognise them? I double checked details on my phone and all are correct. I even used the phone to go through the process and change the password.

    Even after deleting the history and removing the website from the Password keychain, booting off and on, it still won't recognise my log in details. And I'm 100% certain I'm inputting them correctly and not saving them in case the wrong one gets archived.

    Does anyone have any ideas what might have happened? I suspect the website itself because all others seem to be OK.

  2. #2
    Master
    Join Date
    Aug 2012
    Location
    London
    Posts
    7,256
    Blog Entries
    1
    I can't log on with my IPad Pro so I guess there may be a software issue?

  3. #3
    check on your iphone settings/passwords&accounts there are all stored passwords.

  4. #4
    oh, and check if you are using icloud keychain. if not, I suggest to enable it.

  5. #5
    Master Tenko's Avatar
    Join Date
    Jul 2010
    Location
    Surrey
    Posts
    1,562
    Similar problem with an IPad Pro. I can log in but I keep getting logged out. If I tick the remember me box, it makes no difference, still get logged out and have to input my username and password again. Using an older iPad Air, no problems at all and running the same version of IOS on it.

  6. #6
    Craftsman Nuisance Value's Avatar
    Join Date
    Jan 2015
    Location
    Central Scotland
    Posts
    668
    I'm having an issue on the android app at the moment.. I seem to be logged in But as below cannot load profile page), can access the menus but cannot view any forum posts, it just seems to be loading forever and not displaying. Anyone else had this?

  7. #7
    Master Onelasttime's Avatar
    Join Date
    Oct 2014
    Location
    Everywhere, yet nowhere...
    Posts
    6,185
    Quote Originally Posted by Normunds View Post
    oh, and check if you are using icloud keychain. if not, I suggest to enable it.
    But if I've created a new password, and can log in OK on the iPhone, why would iCloud keychain make any difference on the iPad? I can't even get past the first hurdle using all the details that work fine on the phone?

    So in summary, using Safari:

    1, I can log in with my known user id and password from my iPhone
    2, I can then change my password on my iPhone and repeatedly log in OK with the new password on the iPhone
    3, But then using the same user id and the known changed password, I can’t log in from the iPad
    4, I also tried Firefox on the iPad and the same thing – username/email not recognised.
    5, I can't even request a Forgotten Password link on the iPad because my username and email are not recognised

    iPad is iOS 12.1.4. iPhone is 10.3.3

    I can happily live without the forum in question, but I hate inexplicable stuff and everything else works, except this one thing. Drives me mad

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •