closing tag is in template navbar
timefactors watches



TZ-UK Fundraiser
Page 3 of 4 FirstFirst 1234 LastLast
Results 101 to 150 of 166

Thread: TAPATALK FOR VBULLETIN NOW ADDED

  1. #101
    Craftsman Atlantic's Avatar
    Join Date
    Oct 2012
    Location
    The North
    Posts
    258
    I'm getting seemingly random 'network error' messages. Back to the browser and all works fine, so it appears to be the 'update'.

  2. #102
    Craftsman Paul J's Avatar
    Join Date
    Oct 2009
    Location
    Pembrokeshire, South west Wales
    Posts
    439
    Seems to be working Ok now for me

  3. #103
    Craftsman
    Join Date
    Jul 2011
    Location
    Hale
    Posts
    518
    I am getting adverts on tapatalk. They appears as threads but when clicked open up the App Store. Apparently, these can be disabled on the tapatalk website by the forum owner. The sneaky so and sos require an opt out from this behaviour. Thanks.

  4. #104
    Master Marios's Avatar
    Join Date
    Mar 2011
    Location
    Cyprus
    Posts
    4,378
    Quote Originally Posted by Jubal View Post
    I am getting adverts on tapatalk. They appears as threads but when clicked open up the App Store. Apparently, these can be disabled on the tapatalk website by the forum owner. The sneaky so and sos require an opt out from this behaviour. Thanks.
    Ha! And I was wondering what was going on, thanks for the info.

  5. #105
    Administrator swanbourne's Avatar
    Join Date
    Oct 2002
    Location
    Sheffield, England
    Posts
    45,690
    Quote Originally Posted by Jubal View Post
    I am getting adverts on tapatalk. They appears as threads but when clicked open up the App Store. Apparently, these can be disabled on the tapatalk website by the forum owner. The sneaky so and sos require an opt out from this behaviour. Thanks.
    There were no adverts when I installed it by request from members. If it can be disabled it will be, I get nothing out of it.

    Eddie
    Whole chunks of my life come under the heading "it seemed like a good idea at the time".

  6. #106
    Craftsman
    Join Date
    Jul 2011
    Location
    Hale
    Posts
    518
    Quote Originally Posted by swanbourne View Post
    There were no adverts when I installed it by request from members. If it can be disabled it will be, I get nothing out of it.

    Eddie
    Thanks. It's a very useful app, but the devs appear to be milking it somewhat.

  7. #107
    Master
    Join Date
    Jan 2013
    Location
    Finland
    Posts
    1,726
    Anyone else having problems with Tapatalk with ipad? Cannot sign in at all. Working fine with iphone though.

  8. #108
    Im also having problems with Tapatalk on Android. I get an error message :

    "package file doesn't match with the installed version - please go to your forums AdminCP - plugin & products - manage products to upgrade by importing the latest instalation xml"

    I have no idea what this means, and it only seems to be affecting TZ on my Andriod Tapatalk.

    It still won't let me connect to the TZ forum via Tapatalk.

  9. #109
    Master
    Join Date
    Jan 2013
    Location
    Finland
    Posts
    1,726
    Quote Originally Posted by chrisrennie44 View Post
    Im also having problems with Tapatalk on Android. I get an error message :

    "package file doesn't match with the installed version - please go to your forums AdminCP - plugin & products - manage products to upgrade by importing the latest instalation xml"

    I have no idea what this means, and it only seems to be affecting TZ on my Andriod Tapatalk.

    It still won't let me connect to the TZ forum via Tapatalk.
    I have now the same message and not just the ipad. Iphone isn't working either.

  10. #110
    Craftsman occamsrazor's Avatar
    Join Date
    Aug 2012
    Location
    UK & Kenya
    Posts
    597
    There's another thread just FYI with more info, seems to be a mismatch of some server-side components, not much you can do until it's fixed at that end:

    http://forum.tz-uk.com/showthread.ph...apatalk-issues

  11. #111
    Craftsman
    Join Date
    Jul 2006
    Location
    Denmark
    Posts
    774
    Same here. I use Android phone and tablet.

  12. #112
    Master
    Join Date
    Jan 2013
    Location
    Finland
    Posts
    1,726
    Quote Originally Posted by chrisrennie44 View Post
    Im also having problems with Tapatalk on Android. I get an error message :

    "package file doesn't match with the installed version - please go to your forums AdminCP - plugin & products - manage products to upgrade by importing the latest instalation xml"

    I have no idea what this means, and it only seems to be affecting TZ on my Andriod Tapatalk.

    It still won't let me connect to the TZ forum via Tapatalk.
    Quote Originally Posted by occamsrazor View Post
    There's another thread just FYI with more info, seems to be a mismatch of some server-side components, not much you can do until it's fixed at that end:

    http://forum.tz-uk.com/showthread.ph...apatalk-issues
    Thank you for the link. I guess just need to wait a bit more... :)

  13. #113
    Interestingly (perhaps) while tapa talk is also screwed for me I'm still getting tapa talk notifications on my phone when topics I've contributed to previously are commented on (like this one). If I follow the notification I can see the thread through tapatalk - and hopefully reply to it if this reply appears. But if I then try to navigate away from the thread I get the same error message again...

  14. #114
    Administrator swanbourne's Avatar
    Join Date
    Oct 2002
    Location
    Sheffield, England
    Posts
    45,690
    Quote Originally Posted by Crazytrain View Post
    Interestingly (perhaps) while tapa talk is also screwed for me I'm still getting tapa talk notifications on my phone when topics I've contributed to previously are commented on (like this one). If I follow the notification I can see the thread through tapatalk - and hopefully reply to it if this reply appears. But if I then try to navigate away from the thread I get the same error message again...
    As I said in another thread, if Tapatalk continues to be problematic and spawn complaining threads, I'll remove it from the forum.

    Eddie
    Whole chunks of my life come under the heading "it seemed like a good idea at the time".

  15. #115
    Grand Master Dave+63's Avatar
    Join Date
    Jun 2012
    Location
    East Sussex
    Posts
    10,213
    Quote Originally Posted by swanbourne View Post
    As I said in another thread, if Tapatalk continues to be problematic and spawn complaining threads, I'll remove it from the forum.

    Eddie
    That would be a crying shame. I, and clearly a not insignificant number of other members, find it really useful.

    Removing it would certainly reduce the amount if time I can spend on here which may be no bad thing. It may also mean I get more work done!

  16. #116
    Craftsman occamsrazor's Avatar
    Join Date
    Aug 2012
    Location
    UK & Kenya
    Posts
    597
    Quote Originally Posted by Dave+63 View Post
    That would be a crying shame. I, and clearly a not insignificant number of other members, find it really useful.
    Removing it would certainly reduce the amount if time I can spend on here which may be no bad thing. It may also mean I get more work done!
    +1 on all counts :-)
    I'd say 90% of my TZ-UK browsing is done on Tapatalk.
    Please don't remove.

  17. #117
    Quote Originally Posted by swanbourne View Post
    As I said in another thread, if Tapatalk continues to be problematic and spawn complaining threads, I'll remove it from the forum.

    Eddie
    Don't know where you got 'complaining' from in my post Eddie. Certainly wasn't my intent anyway. Just thought I'd share something I'd noticed that I hadn't seen anyone else comment about, in an existing thread specifically about tapatalk.
    That said, your forum, your rules. If I'm on the naughty step so be it.
    I like the browsing experience using tapatalk, but I'm sure I could live without it.
    How I access the forum and the wealth of knowledge and entertainment it provides comes a very distant second to having that access available...

  18. #118
    Craftsman
    Join Date
    Nov 2013
    Location
    Milton Keynes, UK
    Posts
    257
    TT works perfectly for me. [1]

    And since the last but one update they have stopped inserting the annoying ads in threads, so it's all good.



    [1] Occasionally it is closed down by IOs if you have too many apps open and there isn't enough memory to perform some function. This isn't TTs fault, just the measly amount of RAM memory in my iPad.

  19. #119
    Straight in first time on my Nokia Lumia. :)

  20. #120
    Can anyone help? I'm finding Sales Corner drops off the Tapatalk Pro TZ-UK menu on my phone. If I open the forum on VBulletin I can access SC, then open it in Tapatalk via the "Open in App" button at the top of the page. After that, SC appears on the Tapatalk menu for a while - until it drops off again, for no apparent reason. This only started after I changed ţo Tapatalk Pro recently.

  21. #121
    Do you sign in with a tapatalk id or save the username for each forum? SC works fine for me and I'm not using a tapatalk id.

  22. #122
    Master Glen Goyne's Avatar
    Join Date
    Jul 2011
    Location
    the Netherlands
    Posts
    2,768
    Wow, latest iOS app update really messed up the interface. Very crowded, not a quick way to read or track posts. Can't even find my subscribed threads. Very full of graphics and images, might just as well open the website itself now.

  23. #123
    Grand Master Dave+63's Avatar
    Join Date
    Jun 2012
    Location
    East Sussex
    Posts
    10,213
    I agree. It updated automatically on the phone but thankfully not on the iPad.

  24. #124
    Craftsman occamsrazor's Avatar
    Join Date
    Aug 2012
    Location
    UK & Kenya
    Posts
    597
    Quote Originally Posted by Glen Goyne View Post
    Wow, latest iOS app update really messed up the interface. Very crowded, not a quick way to read or track posts. Can't even find my subscribed threads. Very full of graphics and images, might just as well open the website itself now.
    It's a GUI disaster, total f-up. Their forum is full of threads complaining, but from what I read there it's unlikely they will retreat. I fail to understand how a company whose product is specialising in presenting a useable forum-reading GUI on small devices manages to time-after-time make it harder to navigate forums.....

    Best advice if you haven't done a sync with your computer since updating, is to re-install the older version:
    - Delete the app from your IOS device
    - In iTunes look under your apps and find the older version and mark it to install.
    - Next time you sync the older version should now be re-installed to your IOS device

    If you have already synced after updating:
    - Look in your trash to see if the older version is still there. You can then re-install that file to your IOS device after deleting the newer one.

  25. #125
    Master Glen Goyne's Avatar
    Join Date
    Jul 2011
    Location
    the Netherlands
    Posts
    2,768

    TAPATALK FOR VBULLETIN NOW ADDED

    Quote Originally Posted by occamsrazor View Post
    It's a GUI disaster, total f-up. Their forum is full of threads complaining, but from what I read there it's unlikely they will retreat. I fail to understand how a company whose product is specialising in presenting a useable forum-reading GUI on small devices manages to time-after-time make it harder to navigate forums.....

    Best advice if you haven't done a sync with your computer since updating, is to re-install the older version:
    - Delete the app from your IOS device
    - In iTunes look under your apps and find the older version and mark it to install.
    - Next time you sync the older version should now be re-installed to your IOS device

    If you have already synced after updating:
    - Look in your trash to see if the older version is still there. You can then re-install that file to your IOS device after deleting the newer one.
    Thanks. I synced but found a 3.2.1. Is that the old one? Now on 3.3

    Update: seems to have worked! Thanks!
    Last edited by Glen Goyne; 31st December 2014 at 14:55.

  26. #126
    Craftsman occamsrazor's Avatar
    Join Date
    Aug 2012
    Location
    UK & Kenya
    Posts
    597
    Yeah 3.2.1 was the last before the 3.3 update. Glad it worked :-)

  27. #127
    Apprentice andymo's Avatar
    Join Date
    Jan 2015
    Location
    Scottish Borders.
    Posts
    9
    Tried an update myself,but still no joy.
    Last edited by andymo; 16th January 2015 at 22:53.

  28. #128
    I still cannot find TZ on tapatalk either.

  29. #129
    Craftsman Seamaster77's Avatar
    Join Date
    Aug 2014
    Location
    Newcastle, UK
    Posts
    500

    TAPATALK FOR VBULLETIN NOW ADDED

    Quote Originally Posted by HKGBoy View Post
    I still cannot find TZ on tapatalk either.
    Search for TZ forum like in pic below it should appear ImageUploadedByTapatalk1421662385.932269.jpg
    Last edited by Seamaster77; 19th January 2015 at 11:17.

  30. #130
    Master Glen Goyne's Avatar
    Join Date
    Jul 2011
    Location
    the Netherlands
    Posts
    2,768
    3.5 is out today. Should dus most interface issues. Will wait for feedback as I don't want to downgrade again. If you are on 3.3 then it can only get better.

  31. #131
    Craftsman Seamaster77's Avatar
    Join Date
    Aug 2014
    Location
    Newcastle, UK
    Posts
    500

    TAPATALK FOR VBULLETIN NOW ADDED

    iOS update removes annoying blue bars replaces them with annoying white ones just as big or even slightly bigger still only 2 threads per screen on i5 / 5s etc where as used to be 4 threads ! Total waste of update

    Looks like will have to wait even longer ImageUploadedByTapatalk1422696752.725548.jpg
    Last edited by Seamaster77; 31st January 2015 at 10:50.

  32. #132
    Master Glen Goyne's Avatar
    Join Date
    Jul 2011
    Location
    the Netherlands
    Posts
    2,768

    TAPATALK FOR VBULLETIN NOW ADDED

    Thanks. Saw this screenshot of 3.5 vs my old version which proves the point. One post header visible only in list view. I prefer old style on the left. Much better overview. If I want more info on a thread I will open it. And there isn't even much more info, another line of text and quick reply options.


  33. #133
    Apprentice
    Join Date
    Jun 2015
    Location
    Prague, Czech Republic
    Posts
    1

    Nice topic

    Really great topics on this awesome forum, great to be a part of you.

  34. #134
    Apprentice
    Join Date
    Jan 2016
    Location
    Italy
    Posts
    3
    Thank to be a part of you.

  35. #135
    Master Glen Goyne's Avatar
    Join Date
    Jul 2011
    Location
    the Netherlands
    Posts
    2,768
    Sales corner no longer shows in tapatalk. Does tapatalk know my new years resolutions? Or is there a new "wife control" addon?

  36. #136
    Master
    Join Date
    Sep 2015
    Location
    Essex
    Posts
    2,027
    Is there something similar to tapatalk that I can use that will also show SC?

  37. #137
    Craftsman Dr Wolff's Avatar
    Join Date
    Nov 2014
    Location
    United Kingdom
    Posts
    494
    Quote Originally Posted by Deckard81 View Post
    Is there something similar to tapatalk that I can use that will also show SC?
    I have just bookmarked it in Google Chrome on my android devices. In some ways that can be quicker than Tapatalk

  38. #138
    Craftsman
    Join Date
    May 2012
    Location
    Kent, UK
    Posts
    767
    Sent from my SM-T800 using Tapatalk
    Last edited by patnmand; 1st May 2016 at 23:14. Reason: Removed

  39. #139
    Grand Master Chris_in_the_UK's Avatar
    Join Date
    Nov 2004
    Location
    Norf Yorks
    Posts
    33,969
    Single biggest retrograde step to intelligent social interaction ever.
    When you look long into an abyss, the abyss looks long into you.........

  40. #140
    Craftsman jchlu's Avatar
    Join Date
    Jun 2014
    Location
    Bristol, England
    Posts
    516

    TapaTalk broken for me on TZ

    I see posts on boards I've subscribed to in the notification window but clicking on any gives me a warning similar to this:

    Which suggests it's a login issue.
    Logging in just gives me this:

    There's obviously no actual problem with my login (as I'm posting this from the same phone via the web interface).
    No other TapaTalk forums are affected for me so doesn't seem like an app issue.
    Been like it for a couple of days - anyone else?
    Johnny

  41. #141
    Grand Master Saint-Just's Avatar
    Join Date
    Apr 2007
    Location
    Ashford, Kent
    Posts
    15,810
    Quote Originally Posted by jchlu View Post
    I see posts on boards I've subscribed to in the notification window but clicking on any gives me a warning similar to this:

    Which suggests it's a login issue.
    Logging in just gives me this:

    There's obviously no actual problem with my login (as I'm posting this from the same phone via the web interface).
    No other TapaTalk forums are affected for me so doesn't seem like an app issue.
    Been like it for a couple of days - anyone else?
    Johnny
    Yep quite a few of us are getting exactly the same thing now, but initially it worked fine. Must be something with TZ-UK/Tapatalk too as the other forums work fine.

  42. #142
    Craftsman chard101's Avatar
    Join Date
    Jan 2015
    Location
    London UK
    Posts
    299

    Issues with TT

    I had some weird issues yesterday and now today I can't even log into the forum.

    I did try signing out and changing my TT ID to match TZ UK but unfortunately I can't even sign in. I get "Network error, please try later (get_config)

    Mmmmmmm.

  43. #143
    Craftsman chard101's Avatar
    Join Date
    Jan 2015
    Location
    London UK
    Posts
    299

    Forum Talker

    In the mean time I've installed an Android app called Forum Talker, which seems to do the job.

  44. #144
    Master
    Join Date
    Jan 2013
    Location
    Finland
    Posts
    1,726
    To me Tapatalk also says:

    "There is problem with the forum. Please contact the forum admin or try again later. (Code - 2208)"

  45. #145
    Craftsman
    Join Date
    May 2016
    Location
    Nairn, Scotland
    Posts
    405

    Seems to be resolved

    For me at least. Bit of a pain, but working now.

  46. #146
    Master
    Join Date
    Jan 2013
    Location
    Finland
    Posts
    1,726
    Started working for me just now!

  47. #147
    I couldnt log in via tapatalk for some days and it started working just now

  48. #148
    Craftsman
    Join Date
    Feb 2014
    Location
    London
    Posts
    627
    Similar experience here - have been getting the server error message for the last couple of days but looks like the issue has been resolved.

  49. #149
    Craftsman sammyl1000's Avatar
    Join Date
    Nov 2015
    Location
    Herne Bay
    Posts
    660
    Yep. Just fixed. Never used the website so I was annoyed. All good now though.

    Sent from my SM-G935F using Tapatalk

  50. #150
    Craftsman jchlu's Avatar
    Join Date
    Jun 2014
    Location
    Bristol, England
    Posts
    516
    Thanks to whomever got it going again, AOK here now too.


    Sent from my iPhone using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •